Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - John DeLonghi

Pages: [1] 2 3 ... 7
1
Chronos User Discussion / Re: 1.4 Boot problem
« on: May 21, 2020, 10:40:29 AM »
external power or internal battery

2
Chronos User Discussion / Re: 1.4 Boot problem
« on: May 13, 2020, 02:35:12 AM »
Does the power LED flash red just before the camera turns itself off? This indicates the PMIC watchdog thinks the main CPU has crashed, and is about to power it down. You might try reflashing the OS card with the latest software, as seen here

Yes the LED was flashing at some point before powering itself off, but I've come back to it this morning and now it's booting up fine!

Odd behaviour.

3
Chronos User Discussion / 1.4 Boot problem
« on: May 12, 2020, 08:40:52 AM »
I have two 1.4 cameras here and one is very unreliable at booting up. This only started happening as I went to use it again after a long period of being stored away.

Maybe 1 time in 10 it will turn on, the rest of the time the fan comes in initially, the display flashes a couple of times then the menu appears for a few seconds and it powers off.

The other one also behaves in the same way periodically but it's nowhere near as bad as the other.

What can be going wrong and what can I check?
Both are on the latest firmware. Batteries are OK.

4
Chronos User Discussion / Re: Chronos 1.4 Footage Thread
« on: May 12, 2020, 08:10:59 AM »
Got some birdy shots today. When the sun comes out properly I'll try for some close ups of the bees...






5
Chronos User Discussion / Re: Chronos 1.4 Footage Thread
« on: May 22, 2019, 06:28:43 AM »
How hard did you throw that ice cube? ;D

I think that might be a dummy ice cube.
Great footage BTW!

6
Software Dev / Re: Software Roadmap - 0.3.1, 0.4.x, etc.
« on: August 01, 2018, 10:46:15 AM »
Thanks for the road map, very useful. When it comes to the "basic remote control", will that be via Ethernet and an app you will provide?

Will the initial implementation of that effectively allow us to use the Chronos 'tethered', so we can effectively start, stop, save, play clips and see the camera's live output remotely on a laptop?

7
Chronos User Discussion / Re: Let's talk lighting
« on: July 17, 2018, 02:56:45 AM »
Anyone tried these lights. I hope it doesn't flicker

https://www.amazon.com/gp/product/B01NCJSK5V/ref=ox_sc_act_title_1?smid=A25BIGUW7MK12R&psc=1

I am planing to buy two of these lights in additional to my Godox. Yes I only do macro shots and hopefully it works ok

Look at the power consumption - 40W @12-15V. That's not going to be a bright enough light for our needs.
It's maybe similar output to the Godox LED500.
I've got a Godox LED1000 and I don't find it much use for high speed work other than maybe using it as a weak fill-in.

8
Software Dev / Re: Improving the Jog Wheel, ideas.
« on: May 14, 2018, 03:11:39 AM »
I think it'll not be very pratical to select a value from a menu each time you want to switch it, I much prefer to set the values once and be able to switch between them with just a click.

Fair enough! Then I would suggest the following based on all the above:

Clicking the jogwheel will switch between the following speed settings:

- Single-step
- Slow
- Normal
- Fast

The textual representation of the currently selected speed would be displayed somewhere on screen during playback such that one gets feedback on what the current setting is when pressing the button.

The % settings for each such mode would have a reasonable set of defaults based on testing, but could optionally be fine-tuned in the camera settings somewhere if one wants to have more fine-control over those speeds.

Having those textual representations will make more sense to the average user, while still being able to be fine-tuned in camera settings if desired (to whatever granularity needed).

Good way to improve it.

9
Software Dev / Re: Software V0.3 RC1
« on: May 08, 2018, 02:06:27 AM »
I got the same first frame issue with 0.3 RC1, but it's no big deal to edit out for now.

I haven't seen the corrupted random frames yet, but I did notice a colour shift in a few frames in one sequence I was unable to explain, so maybe that's related?

10
Software Dev / Re: Software V0.3 Beta - Updated May 3 2018
« on: May 04, 2018, 07:32:49 AM »
I white balanced and black levelled both just before shooting each clip but it does look different. I'm going to do a few more tests to see how the WB is affected.
I've now had a chance to carry out some correction to both clips and once I correct WB and bring the level up on the 0.3.0 clip, they look pretty similar.

The lighting and lens settings were the same for both clips BTW.

A bit later I'll post the videos.

I'd be interested to know why there seems to be a pink cast in the raw image even though I set WB.

From the above, it's obvious that raw is still the way to go if you want the best possible results, but I suppose that will always be the case.
It would be good if the H.264 image could be a bit brighter and sharper. I find that more of an issue than colours being a bit off.

Anyway, here's the video straight out of the camera using the 0.3.0 firmware and saving in H.264:

https://youtu.be/eBRqvvl5TdM

and here's the version put together from the RAW frames with a bit of tweaking to show the ultimate quality:

https://youtu.be/IQM21j73wO4

11
Software Dev / Re: Software V0.3 Beta - Updated May 3 2018
« on: May 04, 2018, 04:49:25 AM »
These are framegrabs shot with the same setup just the firmware is different.
Scene lit with 5500K panel, settings were 1280x1024, 50% shutter.
H.264 @ 2bit/pixel
WB and BL set just before each recording

Ver 0.2.5:



Ver 0.3.0 RC1:



RAW frame (no processing done other than convert to .png):


12
Chronos User Discussion / Re: Is there a chronometer option?
« on: May 01, 2018, 08:55:27 AM »
Usually this is something done in editing, but I don't know how much experience you have of that side of things. You will also need to know the frame rate you shot with in order to make the onscreen clock accurate.

I can see how it would be quite useful to have a function built into the camera which burns the frame number into the video as an option, but I suspect it's not high on the list of things to do, so if  I were you I'd learn how to do it in post.

13
Chronos User Discussion / Re: Type of RAM
« on: March 22, 2018, 05:54:33 PM »
1 x 16, so get another 16 to upgrade to 32

14
Chronos User Discussion / Re: Type of RAM
« on: March 17, 2018, 06:29:02 AM »
For anyone in the UK looking for a RAM upgrade, MrMemory has the correct modules. I've upgraded both of my cameras with them and no problems at all.

https://www.mrmemory.co.uk/all-products/16gb-ddr3-pc3-12800-1600mhz-204-pin-sodimm

15
Chronos User Discussion / Re: Type of RAM
« on: March 16, 2018, 07:15:12 AM »
You take the 4 bolts out from the back, carefully disconnect the 3 ribbon cables so you can separate the display from the body.

Then take 4 screws out securing the main PCB from the body.

Carefully disconnect the 2 (i think) ribbon cables linking it to the main sensor PCB and then you'll have full access to the memory module connectors on the other side of the main PCB.

It's not difficult as long as you're careful with the ribbon cables and their connectors. If you are unsure how the ribbon cable connectors work, ask here first or do some googling.

Pages: [1] 2 3 ... 7