Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kuhny1

Pages: [1]
1
Software Dev / 40kfps frame rate for firmware v0.4.0?
« on: April 02, 2020, 04:34:07 AM »
Just a quick question, will the 40,420 fps ever come back to the 1.4 cameras, or was it ruled out to be too buggy? It was nearly 2000 fps increase which was pretty significant. But I suppose it is understandable if it was to unstable.

Thanks!

2
Software Dev / Re: Chronos V0.4.0 Beta - Debian and Networking
« on: March 21, 2020, 07:48:36 AM »
Software update went nicely, I only saw two bugs that was not mentioned
* The camera will seem to fail at initializing the sensor, it will show the cube animation repeatedly. The UI will load but the cube will still stay in the upper left inside of the UI.
* When trying to view past recordings, nothing shows up in the list to view.

And some help for anyone else with Ethernet control

W10 (likely to be nearly the same on older versions)

Not sure if this is common knowledge but for those who would like to directly connect the camera to a laptop without having internet access, you need to share your WiFi connection to your Ethernet port, here's how to do it.


1. Go into Control panel --> Network and Internet -->
Network and Sharing Center --> (on the left) Change Adapter Settings

2. Right click on your WiFi connection and click properties

3. Click the sharing tab and then check both boxes and hit ok.

4. You should now be able to plug your camera into the Ethernet port with a standard Enet cable and your computer will assign it an IP. Connect to it like normal.


Side Note - Even if your laptop has no active wifi connection, it will still assign it an IP and work as usual.


Pages: [1]