Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hsmore

Pages: [1]
1
Chronos User Discussion / Re: 1.4 Boot problem
« on: May 24, 2020, 10:20:39 PM »
I only got my 1.4 a few days ago.  But, mine does the same type of thing.  So far, my "fall-back"
plan is to hit the RED record button on the top of the camera as soon as the display screen shows up.
Somehow this makes it "stay awake" instead of powering right back down all by itself.....
Well, that above method did not work consistently.  Boy-oh-boy, if you get that sucker to
turn on, you better leave it on for the rest of the day until you are completely finished
with your tests.  I honestly thought at one point that I had made the three-hour trip for
NOTHING and was going to have to go home empty-handed.

2
Chronos User Discussion / Re: 1.4 Boot problem
« on: May 21, 2020, 09:40:29 PM »
Quick question for everyone that this is happening to: Does it happen on Battery, AC, or AC + Battery?
It happens when plugged directly into the AC-socket of my wall (with battery also inside camera).  It happens with battery+AC.  It
happens with just-battery.
I have not tried it without the battery inside the camera.

3
Chronos User Discussion / Re: 1.4 Boot problem
« on: May 20, 2020, 10:57:58 PM »
I only got my 1.4 a few days ago.  But, mine does the same type of thing.  So far, my "fall-back"
plan is to hit the RED record button on the top of the camera as soon as the display screen shows up.
Somehow this makes it "stay awake" instead of powering right back down all by itself.....

4
Can the chronos 1.4 take an existing mp4 file and save it back out to the SD-card at a *different* "Saved File Framerate"
than the mp4 was originally saved as?

Pages: [1]