Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - BiduleOhm

Pages: [1] 2 3 ... 6
1
Software Dev / Re: Updating the UI: Main Screen v2 + Dark Theme
« on: September 25, 2019, 04:21:30 AM »
I agree with jasonfish, I don't think either that the drag to configure feature is a good idea here (usually it's very complex and time consuming to implement, and it introduces a lot of bugs) as we don't really need that much customization. But something configurable like enable/disable auto hide, auto hide delay, menu size: large/small, etc... would be perfectly adequate and far easier to implement ;)

I personally find swipe and most multitouch gestures quite hard to discover, since there's no good way to visually indicate what gesture will have the desired effect. Pinch to zoom and drag to move are the only exceptions, since they're reasonably intuitive and very common.

I'm not a fan of hard to discover features either but since Android does it and is very widespread I presumed people already know the swipe down thing, but I can be wrong.

2
Software Dev / Re: Updating the UI: Main Screen v2 + Dark Theme
« on: September 24, 2019, 03:22:23 AM »
I love the dark theme, very good idea :D

I prefer the low profile UI (the first thing I thought of when I saw the first image of the post is "there's some space lost, it would be better if the UI was slimmer").

Maybe add an option to make the bars disappear and re-appear when swiping (like on the Android OS for example).

3
I'm pretty sure the connection to the center conductor isn't reliable (from the picture the wire is just resting on the wire from the coaxial cable). Try touching the center wire directly to the braided shield with no jumper wires.

If it still doesn't work then make sure the parameters are set as @skronstein said earlier.

4
One wire should be on the center conductor and the other on the outside braided shield. On your image they are both on the center conductor.

5
General high-speed discussion / Re: Speed Calculations
« on: July 14, 2019, 07:28:10 PM »
Here you've done time over distance, not distance over time, so that's not good. The speed is actually 400 ft/s (2 / 0.005). Everything else is right ;)

6
General high-speed discussion / Re: Speed Calculations
« on: July 14, 2019, 06:58:57 PM »
The playback speed doesn't matter.

What you want to do is to count the number of frames the object takes to move from the start point to the end point you chose on your speed chart.

Then as you know the framerate of the capture you can know the time (frames number / fps = time in seconds) and you have the distance (let's say it's a foot) so you just have to do distance / time to have the speed in ft/s (or whatever distance you chose on your reference chart, per second) ;)

7
If you want a vertical band while retaining the max framerate you can rotate the camera 90 and correct the rotation in post prod.

8
Chronos User Discussion / Re: Introducing Chronos 2.1 HD!
« on: April 08, 2019, 12:51:42 AM »
Yes, the 2.1 is the same as the 1.4 regarding the lens mount, so it'll work no problem.

9
Chronos User Discussion / Re: Type of RAM
« on: April 04, 2019, 12:26:06 AM »
No, DDR3L is actually the exact same as DDR3, the chips are tested in the factory and those who are in specs at the lower voltage are sold as DDR3L. So there's absolutely no problem to use DDR3L instead of DDR3 (if anything it's actually better) ;)

10
Chronos User Discussion / Re: frame rate stored in saved video?
« on: February 07, 2019, 03:49:36 PM »
I don't think so but you can easily put it by hand in the file name when you save it.

11
Chronos User Discussion / Re: Workflow - Time
« on: January 04, 2019, 12:31:48 AM »
Just something I remembered: you can use the segmented memory feature to do multiple records before having to export data to a computer if that's helpful to you. I don't know how well it's supported in the current firmware though.

12
Chronos User Discussion / Re: Workflow - Time
« on: January 03, 2019, 12:33:56 AM »
I'm pretty sure 3G means 3 Gpbs but don't quote me on that.

After some research however, I'm curious if it's possible to purchase M.2 SSDs (PCIe/NVMe) with sequential write speeds of up to 1,900MB/s that can be adapted to a SATA III interface?

It would be pointless because the speed of M2 comes from the fact the data isn't serialized over SATA, if you add a M2/SATA adapter you've basically made a classic SSD, a very expensive one :)

13
Chronos User Discussion / Re: Workflow - Time
« on: December 25, 2018, 03:03:20 AM »
It should be about 2 GB per second of hi-speed footage: https://www.krontech.ca/uploads/9/3/8/3/93836312/chronos_1.4_datasheet_rev_4.pdf (I assume the size of the RAW file is the same as the one of the RAM buffer).

14
Chronos User Discussion / Re: Workflow - Time
« on: December 23, 2018, 03:22:29 AM »
The problem isn't moving the file from the camera to your computer but rather moving it from the RAM of the camera to your SD card in the camera because once it's done you can remove the SD card and put another one in in a few seconds. The camera also has an eSATA connector but I can't remember if it works with the current software and, if so, if it is faster than the SD card slot, another member can answer that better than me.

The time depends on what length of footage you want to save and in what format. If you want to save 10 sec of footage it'll take 10 times longer than 1 sec, so select only what you're interested instead of saving the whole buffer. Then you have the choice between MP4 and RAW formats, if I remember right the RAW is slower to save (no time needed in encoding of course but it's far bigger than MP4).

15
Software Dev / Re: Chronos V0.3.1 Beta - Updated Oct 15 2018 with beta-9
« on: October 17, 2018, 08:07:04 AM »
Just plug the USB stick in the USB (A) port of the camera (same port as the eSATA port actually), no need for OTG cable or other things.

Pages: [1] 2 3 ... 6