Chronos > Software Dev

Very ugly artifacts after upgrade to 0.2.5

(1/3) > >>

NiNeff:
Hey Guys!

As mentioned in 0.3 Beta release thread, I could now update my camera.
I just tried a very basic shot just outside my window (cloudy, overcast, not really lit at all). The image looked fine on the screen before I started recording.
As soon as I pressed the trigger, very ugly vertical stripes arranged to form many horizontal stripes in total appeared on the screen and are now persisting in the preview mode.
The recording also has these artifacts, see the attached screenshot. These are so bad that they basically render the camera useless.
However I haven't tried anything to remove these yet (no reboot, black calibration, etc) to give you as many info as possible while the error persist.

Also I took a photo from the image displayed on the cam with its lens cap on, also see attachments.
The saved erroneous video is here: https://youtu.be/-_Sd_xi1CpU
I also saved the raw 16 bit output video, if it might be useful I can also provide it.

NiNeff:
I just noticed: At about 38sec in the video the appearance of the "errorbars" changes. This is no youtube error, it's actually in the file.

John DeLonghi:
I've just upgraded and before and after black cal and a reboot, recordings are as expected. Suggest you reboot and try again.

tesla500:
Did you try V0.2.3 previously, and if so, did it work fine? ie. is this a new bug introduced between 0.2.3 and 0.2.5?

NiNeff:
The install of 0.2.3 failed without error and i was still on 0.2 (at least that's what was displayed) so I can't tell if it's a new error.
I now tried rebooting: The camera works fine again until you start recording, then the artifacts appear again and are also in the saved files.
Black calibration gets rid of them until you start another recording.

Navigation

[0] Message Index

[#] Next page

Go to full version