Author Topic: Chronos 1.4 Footage Thread  (Read 52078 times)

PointyHairedBoss

  • Newbie
  • *
  • Posts: 43
    • View Profile
    • Sugar Lake Rustic Furniture
Re: Chronos 1.4 Footage Thread
« Reply #345 on: May 21, 2020, 05:16:51 PM »
Baltimore oriole at our hummingbird feeder.

PointyHairedBoss

  • Newbie
  • *
  • Posts: 43
    • View Profile
    • Sugar Lake Rustic Furniture
Re: Chronos 1.4 Footage Thread
« Reply #346 on: May 21, 2020, 05:19:08 PM »
@PointyHairedBoss... Here is how I am doing it:
...
I hope that helps.

Worked perfectly, thanks.

B.H.V

  • Newbie
  • *
  • Posts: 42
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #347 on: May 21, 2020, 08:11:34 PM »
Baltimore oriole at our hummingbird feeder.


Nice capture. Do you see that type of bird often?

PointyHairedBoss

  • Newbie
  • *
  • Posts: 43
    • View Profile
    • Sugar Lake Rustic Furniture
Re: Chronos 1.4 Footage Thread
« Reply #348 on: May 22, 2020, 02:39:46 AM »
Nice capture. Do you see that type of bird often?

First time I've seen one here. My wife heard that hanging half an orange on a tree will attract them. Seems to have worked.

B.H.V

  • Newbie
  • *
  • Posts: 42
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #349 on: May 22, 2020, 06:38:41 PM »





« Last Edit: May 27, 2020, 05:32:51 PM by B.H.V »

ExperimentalPerception

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #350 on: June 01, 2020, 06:50:57 AM »
Expanding on the vacuum cannon, slowly getting it super sonic. In this next step building the pressure chamber to help those little ping pong balls go right on their merry way.


B.H.V

  • Newbie
  • *
  • Posts: 42
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #351 on: June 03, 2020, 07:06:04 PM »

ExperimentalPerception

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #352 on: June 14, 2020, 04:58:09 AM »
That moment when you realize that you might need a bigger camera! LOL.

Finally got it supersonic! 900mph..

One frame lit up like mini explosion. Just one single frame.

Bad lights, sorry. Need to film this in the sun. @17000 fps, this camera starves for light.




NiNeff

  • Full Member
  • ***
  • Posts: 163
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #353 on: June 14, 2020, 10:15:09 AM »
That moment when you realize that you might need a bigger camera! LOL.

Finally got it supersonic! 900mph..

One frame lit up like mini explosion. Just one single frame.

Bad lights, sorry. Need to film this in the sun. @17000 fps, this camera starves for light.


nice shot! now go even faster ;)

Buddlich

  • Jr. Member
  • **
  • Posts: 60
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #354 on: June 14, 2020, 03:54:42 PM »
It did some new stuff with up to 40.000 fps. What a shame that there's no 100.000 fps option anymore :(

https://youtu.be/yrNrErXOco8

By the way: I don't know why (maybe the new software?) but the image quality looks like it suffered a lot in comparison with my older videos.
at 20.000 fps I got again some strange maze like artifacts :( I don't know why this happens...

Look at around 5:30 ... it looks like there's a veil in front of the picture and the object just rarely shines through.
« Last Edit: June 14, 2020, 03:57:34 PM by Buddlich »

nik282000

  • Jr. Member
  • **
  • Posts: 96
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #355 on: June 14, 2020, 07:21:44 PM »
ExperimentalPerception, I noticed the flash of light with super sonic ping pong balls as well. As far as I can tell the air caught between the ball and the surface gets heated as it is compressed and is enough to cause the nitrocellulose ball to detonate, just a little.

What are the specs on your cannon? (Barrel length, air reservoir, air pressure?) I have 8 feet of 1-1/2" barrel with a 5 gallon reservoir at 80psi. I'm thinking of adding more barrel length at this point to get some more speed.






ExperimentalPerception

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #356 on: June 14, 2020, 11:54:43 PM »
Hi Nik. My current setup is a 8 ft vacuum with a pvc piston pressure chamber (2" about 3 ft long). My main problem is when I fire the pressure chamber, the pvc piston is moving pretty fast, but not fast enough to let out all of the pressure at once, so there is a build up in pressure at the mylar film that breaks it just a few microseconds too soon so that the actual pressure going into the vacuum is not at full strength. My idea to fix this is to double up the mylar or add an additional layer or something... so that it takes a much bigger force to break the barrier before it lets loose. I have only run 1 test so far, and got 911 mph (1466.11km/h). It got cut off from the video, but the bulk of the air was released wwaayyyy after the ball was shot out.

In any case, going to have some fun this week shooting things supersonic :)

CS223

  • Newbie
  • *
  • Posts: 29
  • 1.4 Color s/n 01266
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #357 on: June 15, 2020, 05:06:13 AM »
It did some new stuff with up to 40.000 fps. What a shame that there's no 100.000 fps option anymore :(

https://youtu.be/yrNrErXOco8

By the way: I don't know why (maybe the new software?) but the image quality looks like it suffered a lot in comparison with my older videos.
at 20.000 fps I got again some strange maze like artifacts :( I don't know why this happens...

Look at around 5:30 ... it looks like there's a veil in front of the picture and the object just rarely shines through.

Is that a speed booster that you install first on the cam or just a lens adapter?

Nikon1

  • Sr. Member
  • ****
  • Posts: 352
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #358 on: June 15, 2020, 05:08:49 AM »
It did some new stuff with up to 40.000 fps. What a shame that there's no 100.000 fps option anymore :(

https://youtu.be/yrNrErXOco8

By the way: I don't know why (maybe the new software?) but the image quality looks like it suffered a lot in comparison with my older videos.
at 20.000 fps I got again some strange maze like artifacts :( I don't know why this happens...

Look at around 5:30 ... it looks like there's a veil in front of the picture and the object just rarely shines through.

Is that a speed booster that you install first on the cam or just a lens adapter?
Seems like a C-Mount To Canon-Mount Adapter to me, without any Glass.Just an adapter.

Buddlich

  • Jr. Member
  • **
  • Posts: 60
    • View Profile
Re: Chronos 1.4 Footage Thread
« Reply #359 on: June 15, 2020, 03:17:48 PM »
It did some new stuff with up to 40.000 fps. What a shame that there's no 100.000 fps option anymore :(

https://youtu.be/yrNrErXOco8

By the way: I don't know why (maybe the new software?) but the image quality looks like it suffered a lot in comparison with my older videos.
at 20.000 fps I got again some strange maze like artifacts :( I don't know why this happens...

Look at around 5:30 ... it looks like there's a veil in front of the picture and the object just rarely shines through.

Is that a speed booster that you install first on the cam or just a lens adapter?

Just an adapter, like Nikon1 said :)