Author Topic: External hard drive not recognized  (Read 106 times)

mwb943

  • Newbie
  • *
  • Posts: 2
    • View Profile
External hard drive not recognized
« on: July 24, 2018, 01:58:07 PM »
Hi guys, I've been having some trouble getting my Chronos 1.4 to recognize my external hard drive. I've separated the drive into four partitions, each a different file format (NTFS, FAT32, Ext2, Ext3). My external hard drive is a Seagate Expansion Portable Drive (model SRD0NF1). I was hoping that someone would help me figure out why this is. Thanks in advance!

Loial

  • Krontech
  • Newbie
  • *****
  • Posts: 21
    • View Profile
Re: External hard drive not recognized
« Reply #1 on: July 26, 2018, 07:58:03 PM »
One of the most important details: How big is the drive in total? If it's larger than 2TB it's not currently supported even if the individual partitions are less than this.

The camera supports FAT32 as well as EXT2/3 and doesn't support NTFS. It should autodetect those and offer them for saving to.

mwb943

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: External hard drive not recognized
« Reply #2 on: July 27, 2018, 11:37:56 AM »
The drive has a total of 1TB. I separated the drive into four partitions: FAT32 (16GB), Ext2 (32GB), Ext3 (32GB), and NTFS (remaining). When I plug the drive into the camera's USB port, I don't get the option to select the drive.

NiNeff

  • Newbie
  • *
  • Posts: 45
    • View Profile
Re: External hard drive not recognized
« Reply #3 on: July 27, 2018, 11:51:03 AM »
Do you have some kinds of hidden boot partitions or something like that? also did you try to only use one partition? does the drive show up on other devices?

Loial

  • Krontech
  • Newbie
  • *****
  • Posts: 21
    • View Profile
Re: External hard drive not recognized
« Reply #4 on: July 28, 2018, 04:51:48 AM »
Another thing this may be caused by is using a different partition table type than the old MBR type.

A way to find out what's happening is to SSH into the camera by connecting a computer to the USB-mini port. The camera will show up at 192.168.12.1 with the user root with no password. You can then run 'dmesg' after plugging in the drive.