Author Topic: First production shoot with the camera - notes/requests  (Read 1008 times)

1022mm

  • Newbie
  • *
  • Posts: 28
    • View Profile
First production shoot with the camera - notes/requests
« on: March 26, 2019, 03:45:10 AM »
I just finished a three-day shoot with my new Chronos.  I'm very excited to have this new tool in the arsenal and I'm looking forward to putting it to good use during additional projects in the coming months.     Here's a quick rundown of my experiences.

- The camera was completely free of any software bugs or glitches.   No lockups, errors or anything else to report.

- Resolution/framerate were kept at 1280x720@1502fps for the entire project, and saved in RAW.  I ordered the SSD but it didn't arrive before this project, so I saved to the SD card.  No dropped frames were encountered.

- Lenses used were Canon 10-22mm for 95%, with some Canon 50mm 1.8 shots.

- The camera was powered on continuously for 8+ hours per day, with some recording intervals exceeding 5 minutes (waiting for just the right subject event to occur before triggering).   Absolutely no overheating issues or any other negative performance problems.

- We were shooting with natural light (large outdoor scenes) with many parts of the field of view not being well lit, especially later in the evening.   This resulted in pronounced vertical sensor banding.   I was unable to get rid of the banding despite numerous and frequent black calibrations.   Black cals were done at power-up and at regular intervals throughout the day, but they did not have a noticeable effect on the image.   Topaz denoise worked well for the most part to correct for this in post, though some shots were unsalvageable.

- The most difficult part of the workflow was focusing.  The edge highlight function is not reliable enough to depend on in production.  I ended up using trial and error, importing the video to a computer each time to check the focus, then marking the focus ring on the lens when I got it right.  The screen has a lot of noise in lower light, making focusing in those conditions, even using an external monitor, next to impossible.   I also had weird depth of field issues I'd never seen before.   At infinity, with the foreground all the way to objects about a mile distant in focus, the most distant objects were noticeably out of focus (including clouds in the sky and a city skyline backdrop).   I could not fix this problem.   It may be with my lens or possibly a backfocus problem, but I'm not really sure.  Anyone have any ideas?

A big request for future firmware would be the ability to pinch and zoom on the screen to enlarge objects to make focusing a little easier, plus maybe a "temporary max exposure" button to brighten the image temporarily for focusing purposes without resetting the resolution/framerate.   

- The Chronos shots were used with 1080p clips shot with other cameras.  The final project was delivered in 1080p.  I upscaled the Chronos' 720p to 1080p with relatively good success using "A Sharper Scaling" software.

In all, we were very pleased with the results we got from the Chronos.  It is really a game changer to have something like this on the types of projects I normally work on, it's a capability I didn't expect to have access to.


NiNeff

  • Full Member
  • ***
  • Posts: 159
    • View Profile
Re: First production shoot with the camera - notes/requests
« Reply #1 on: March 26, 2019, 09:16:51 AM »
A big request for future firmware would be the ability to pinch and zoom on the screen to enlarge objects to make focusing a little easier, plus maybe a "temporary max exposure" button to brighten the image temporarily for focusing purposes without resetting the resolution/framerate.
I second that! Great idea and it would be sooo handy!

foobar

  • Jr. Member
  • **
  • Posts: 65
    • View Profile
Re: First production shoot with the camera - notes/requests
« Reply #2 on: March 26, 2019, 11:14:30 AM »
Awesome, I'm glad to hear that the camera worked out well for you.

- We were shooting with natural light (large outdoor scenes) with many parts of the field of view not being well lit, especially later in the evening.   This resulted in pronounced vertical sensor banding.   I was unable to get rid of the banding despite numerous and frequent black calibrations.   Black cals were done at power-up and at regular intervals throughout the day, but they did not have a noticeable effect on the image.   Topaz denoise worked well for the most part to correct for this in post, though some shots were unsalvageable.

We have spent a bunch of time recently looking over and revising the calibration procedures on the camera lately and we will be rolling out some changes during the transition to Debian that will hopefully improve the vertical banding issue. The cause of the vertical banding is that the ADC calibration of the sensor is temperature-dependent, and as the temperature of the camera drifts away from what it was calibrated at the gain of the ADC channels become slightly mismatched.

- The most difficult part of the workflow was focusing.  The edge highlight function is not reliable enough to depend on in production.  I ended up using trial and error, importing the video to a computer each time to check the focus, then marking the focus ring on the lens when I got it right.  The screen has a lot of noise in lower light, making focusing in those conditions, even using an external monitor, next to impossible.   I also had weird depth of field issues I'd never seen before.   At infinity, with the foreground all the way to objects about a mile distant in focus, the most distant objects were noticeably out of focus (including clouds in the sky and a city skyline backdrop).   I could not fix this problem.   It may be with my lens or possibly a backfocus problem, but I'm not really sure.  Anyone have any ideas?
This does sound like the backfocus has been set incorrectly on your camera and/or lens, and is preventing you from being able to reach infinity focus. If you loosen the set screw on the bottom of the camera you can rotate the CS ring to adjust the backfocus of the camera.

A big request for future firmware would be the ability to pinch and zoom on the screen to enlarge objects to make focusing a little easier, plus maybe a "temporary max exposure" button to brighten the image temporarily for focusing purposes without resetting the resolution/framerate. 
I'd love to see this get implemented too, but it's been on my feature wishlist for a while and unfortunately I just haven't had much time to work on it. As an interim solution, some of our users have recommended setting the image sensor to  a smaller resolution, but leaving the expousre and framerate the same, this will effectively crop the sensor down a smaller area and making it a lot easier to get your focus set right. Once focus is set, you can then switch back to 720p for the real shot. It's a bit of a bandaid, but it does help.

1022mm

  • Newbie
  • *
  • Posts: 28
    • View Profile
Re: First production shoot with the camera - notes/requests
« Reply #3 on: May 01, 2019, 12:34:11 AM »
Another update after a couple more shoots under my belt.   A tedious backfocus adjustment session solved the infinity focusing issues.   I bought a Tokina 11-16 F2.8 as the Chronos' dedicated wide angle lens, and the results have been fantastic.  Believe it or not, that half-stop does make a difference over the Canon 10-22.   I still haven't been able to shake the vertical banding issue, but Topaz denoise is working great for that in the meantime.  The camera has been a workhorse with virtually no other problems to speak of.  Kudos to the Krontech team. Looking forward to trying out the 2.0 someday!