Author Topic: Chronos V0.3.2-RC1 and RC2  (Read 1088 times)

skronstein

  • Krontech
  • Jr. Member
  • *****
  • Posts: 59
    • View Profile
Re: Chronos V0.3.2-RC1
« Reply #15 on: September 03, 2019, 12:55:07 PM »
Thanks, I've added this to the list of known issues as "Lag when focus peaking or zebra stripes (focus and exposure aids) are enabled"

skronstein

  • Krontech
  • Jr. Member
  • *****
  • Posts: 59
    • View Profile
Re: Chronos V0.3.2-RC1
« Reply #16 on: September 03, 2019, 02:15:40 PM »
Another small bug:
In the Util Menu, sometimes "clicking" the tabs does not change to them but only highlights them.
See the following image of an example:
"About" is selected but the "Kickstarter" Tab still displayed.
Do you know if this only started when the screen was upgraded?

NiNeff

  • Full Member
  • ***
  • Posts: 120
    • View Profile
Re: Chronos V0.3.2-RC1
« Reply #17 on: September 04, 2019, 12:13:50 PM »
Another small bug:
In the Util Menu, sometimes "clicking" the tabs does not change to them but only highlights them.
See the following image of an example:
"About" is selected but the "Kickstarter" Tab still displayed.
Do you know if this only started when the screen was upgraded?
Sadly I don't know for sure, but I don't remember similar issues with the old one.
If needed I could put the old screen back and test it to be certain.

nik282000

  • Jr. Member
  • **
  • Posts: 80
    • View Profile
Re: Chronos V0.3.2-RC1
« Reply #18 on: September 16, 2019, 06:08:03 PM »
I have the above mentioned lagging/stuttering issue as well as no video when using high gain at the max framerate. It's not a combination I am likely to use but I was checking it out of curiosity. I'll see if it is repeatable when I get some time.


Otherwise it looks and works great!

skronstein

  • Krontech
  • Jr. Member
  • *****
  • Posts: 59
    • View Profile
Re: Chronos V0.3.2-RC1
« Reply #19 on: October 10, 2019, 08:49:05 PM »
V0.3.2-RC2 has been added to the OP, along with the changes since V0.3.2-RC1.

NiNeff

  • Full Member
  • ***
  • Posts: 120
    • View Profile
Re: Chronos V0.3.2-RC1 and RC2
« Reply #20 on: October 13, 2019, 07:14:23 AM »
I can confirm the lag issue is gone now. The "Tab is only highlighted and not selected" issues might have gotten a bit worse, but it's hard to tell. I have an estimated "errorrate" of about 1 in 4. This is close to the point where it gets annoying. I did not put the old screen back jet to test the source of the issue though.