Author Topic: USB Not Seeing Drives  (Read 166 times)

BlackthorneMedia

  • Newbie
  • *
  • Posts: 11
    • View Profile
USB Not Seeing Drives
« on: June 01, 2020, 06:40:46 AM »
So I ahve been using a Monster USB 3.0 drive for some time now and suddenly nothing I put in the USB drive is being recognized.


On both V3 and V4 of the OS, nothing gets seen.

I am formatting as FAT32, EXT2,3 and 4 ...

Using the Monster SSD 128GB drive and SAMSUNG T5 250GB NAND drives

EDIT* - FYI I am formatting with Paragon Software EXT for MAC on a mac (Catalina) which worked in the past for formatting and copying DNG off the Monster Drive

Hardware issue?
« Last Edit: June 01, 2020, 07:43:43 AM by BlackthorneMedia »

BlackthorneMedia

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: USB Not Seeing Drives
« Reply #1 on: June 01, 2020, 07:41:37 AM »
UPDATE*

If I try to boot the camera with the USB drive in place (currently formatted as EXT 3) the camera gets just past the the splash screen, the drive light comes on steadily (this is the SAMSUNG T5 250GB) and the camera just keeps rebooting.

BlackthorneMedia

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: USB Not Seeing Drives
« Reply #2 on: June 01, 2020, 11:34:32 AM »
OK. Got the Monster rrunning and a newer SSD ina. 3.0 enclosure but the Samsung T5 won't recognize no matter how I format it.

BUmmer as its even faster that the SSD in the 3.0 enclosure (spec wise), but the SSDis twice as fast as the SD card so I am still seeing improvement!