Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mshetzer

Pages: [1]
1
So I was packing up today to take the 2.1 to Costa Rica for 24 days and when I was testing my lighting setup, the camera starting behaving strangely with the following output.



Notice all the short vertical lines.

I have also recorded this short video of the output I'm getting.
https://youtu.be/ZucoK26jrfk

I have completed a black calibration and Column Gain Calibration trying to resolve the issue with no change.  I haven't changed any settings since last shooting.

I've sent this to support for some help, however they are closed for Easter week, and I'm really under the gun.

If anyone has any ideas to resolve this, I would love to hear them.
Thank you,
Matt Shetzer





2
Chronos User Discussion / Re: Post Chronos 2.1 clips here!
« on: March 23, 2021, 02:22:23 PM »
So far very happy with the 2.1.  Here is some footage of Harris's Hawks in flight with all natural light.

https://www.shetzers.com/harriss-hawks-with-high-speed-video/

Thanks,
Matt Shetzer

3
Chronos User Discussion / Re: White Balance custom setup
« on: March 04, 2021, 12:44:53 PM »
Thanks for the reply. 

I am looking to use the camera for wildlife.  Right now I'm shooting raptors and song birds with it.  It is doing very well, I just prefer to get my images as close to color correct in the field as possible and limit the post time (It's more fun that way !  ).

As I'm just using natural light, I've been using f2.8 to f5.6.  So far my 200mm macro at f/4 has been excellent.  I did shoot the 105mm f2.8, but the reach of the 200mm has been better.  Everything is too close with the 600mm f/4.

I'm just looking for what process others have found beneficial for outside (changing light) conditions.

Matt


4
Chronos User Discussion / Re: NO BATT - Message
« on: March 03, 2021, 06:12:37 PM »
Thanks for the reply.  Turns out it might of shipped with a bad battery.  I just got another battery, and I am not having this issue with the new one.

Matt

5
Chronos User Discussion / White Balance custom setup
« on: March 03, 2021, 06:07:30 PM »
Thanks to everyone for all the help getting the 2.1 out into the field for wildlife.  I've taken it on my first birding shoot this week to South Texas and it's going very well.

I do feel that most of my images have a bit of a yellow cast to them.  I have been creating a custom white balance by shooting a white card in the same light as my subject.

My question for those who shoot outdoors with variable light, how do you set your custom white balance so your original images are pretty close and don't need a lot of post processing work and color correction.

Thank you in advance !
Matt Shetzer

6
Chronos User Discussion / NO BATT - Message
« on: February 25, 2021, 08:20:14 AM »
Brand new camera, and when I turn it on with the battery that came with the camera, I get a "NO BATT" message in the bottom of the control panel.  The system seems to run fine on the battery.

When I plug in the camera to the AC power supply, it shows Battery 0%.  It seems that the meter for the battery level (whether in camera or in the battery) is not working correctly.

Has anyone else seen this behavior?

Thank you,
Matt

7
Chronos User Discussion / Re: Newbie Questions
« on: February 24, 2021, 11:46:55 AM »
Perfect.  Thanks for the tips !!  I'm testing on birds right now, and by the time I save the first image, I've missed 3 others. 

Matt

8
Chronos User Discussion / Re: Newbie Questions
« on: February 24, 2021, 11:31:59 AM »
I'm using h.264 right now.

When saving in DNG its soooooo slow.  I'm still running the SD card that came with the camera.  120/mb per second. 

I'm wondering if i can speed the saves up with running an SSD drive, or 300mb per second SD card.

Matt

9
Chronos User Discussion / Re: Newbie Questions
« on: February 24, 2021, 11:11:27 AM »
What Gain setting are you using? Higher Gain Settings can cause blown out Highlights and weird Colors in highlights, even bevore they are technically Hard-Clipping.

Nikon1, thanks for all that great information.  Day 2 with the camera and I'm creating more questions than answers.  Great fun leaning a new camera.

Matt

10
Chronos User Discussion / Re: Newbie Questions
« on: February 24, 2021, 11:06:59 AM »
0 gain. 

Here is an example.  I purposely let the top go to see the clip.




11
Chronos User Discussion / Re: Newbie Questions
« on: February 24, 2021, 10:47:39 AM »
Thanks for the insight.  I'm not clipped, but the snow is white, and when I'm pushing the exposure (almost clipping and not showing zebra bands) it gives a red\pink hue in the high lighted areas

've set my white balance many times (custom).  The birds are dark, so I want to make sure they are exposured correctly.

I've even set my WB on the snow, and it still comes up pink unless I under expose it by about a stop.

Thanks
Matt




12
Chronos User Discussion / Re: Newbie Questions
« on: February 24, 2021, 10:21:13 AM »
Thanks for taking the time to provide me some help.

All makes perfect sense.

I'm certainly struggling with the WB.  I'm shooting in snow today, and highlights are getting a red hue (and catchlights in the eyes are going red as well).  I've been using a white card, and dropping exposure 1 to 2 stops. 

Do you feel the x-rite color checker would help with that?

Matt

13
Chronos User Discussion / Newbie Questions
« on: February 24, 2021, 09:09:55 AM »
I'm a wildlife photographer, and just trying to figure out the Chronos 2.1, and have some questions I hoping someone can help me out with.

  • Do I need to use the 5mm spacer?  I'll be shooting Nikon lenses, from macro to 600mm, all primes.  How do you determine if you need the 5mm spacer and what does it correct?
  • Does anyone use an Expo Disk for White Balance?
  • Does the 2.1 have Crop sensor, and if so, what is the magnification?  Seems to be more magnification on my Nikon 200mm macro.
  • Is there a Histogram that can be turned on?  I see the zebra stripes, but looking for more exposure feedback.
  • Can I use shutters angles between 180 and 360 or is it best to stay at 180 or 360.
  • Do I need to do new Black Calibration when changing shutter angle?  I'm trying to balance the exposure remotely.

Thanks in advance for the help !
Matt

Pages: [1]