Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - mshetzer

Pages: [1]
1
So I was packing up today to take the 2.1 to Costa Rica for 24 days and when I was testing my lighting setup, the camera starting behaving strangely with the following output.



Notice all the short vertical lines.

I have also recorded this short video of the output I'm getting.
https://youtu.be/ZucoK26jrfk

I have completed a black calibration and Column Gain Calibration trying to resolve the issue with no change.  I haven't changed any settings since last shooting.

I've sent this to support for some help, however they are closed for Easter week, and I'm really under the gun.

If anyone has any ideas to resolve this, I would love to hear them.
Thank you,
Matt Shetzer





2
Chronos User Discussion / White Balance custom setup
« on: March 03, 2021, 06:07:30 PM »
Thanks to everyone for all the help getting the 2.1 out into the field for wildlife.  I've taken it on my first birding shoot this week to South Texas and it's going very well.

I do feel that most of my images have a bit of a yellow cast to them.  I have been creating a custom white balance by shooting a white card in the same light as my subject.

My question for those who shoot outdoors with variable light, how do you set your custom white balance so your original images are pretty close and don't need a lot of post processing work and color correction.

Thank you in advance !
Matt Shetzer

3
Chronos User Discussion / NO BATT - Message
« on: February 25, 2021, 08:20:14 AM »
Brand new camera, and when I turn it on with the battery that came with the camera, I get a "NO BATT" message in the bottom of the control panel.  The system seems to run fine on the battery.

When I plug in the camera to the AC power supply, it shows Battery 0%.  It seems that the meter for the battery level (whether in camera or in the battery) is not working correctly.

Has anyone else seen this behavior?

Thank you,
Matt

4
Chronos User Discussion / Newbie Questions
« on: February 24, 2021, 09:09:55 AM »
I'm a wildlife photographer, and just trying to figure out the Chronos 2.1, and have some questions I hoping someone can help me out with.

  • Do I need to use the 5mm spacer?  I'll be shooting Nikon lenses, from macro to 600mm, all primes.  How do you determine if you need the 5mm spacer and what does it correct?
  • Does anyone use an Expo Disk for White Balance?
  • Does the 2.1 have Crop sensor, and if so, what is the magnification?  Seems to be more magnification on my Nikon 200mm macro.
  • Is there a Histogram that can be turned on?  I see the zebra stripes, but looking for more exposure feedback.
  • Can I use shutters angles between 180 and 360 or is it best to stay at 180 or 360.
  • Do I need to do new Black Calibration when changing shutter angle?  I'm trying to balance the exposure remotely.

Thanks in advance for the help !
Matt

Pages: [1]