Author Topic: Pre Record Trigger Delay <1 frame?  (Read 77 times)

lwaters

  • Newbie
  • *
  • Posts: 35
    • View Profile
Pre Record Trigger Delay <1 frame?
« on: October 07, 2021, 06:50:12 AM »
Hi! I'm back with more weird questions. I'm circling back around again, trying to synchronize two Chronos 1.4 cameras to essentially double our frame rate -IF we can capture interlacing frames-BY having a delay that is exactly HALF a frame long... We are shooting at 25k fps (because we need to maintain what little resolution we have at that rate). So 2 frames at 25k comes up as being .0001 seconds long (at least as shown on the pre-record trigger delay). I cannot get the delay to go any shorter than that...any suggestions/ideas to try? I'm all ears.
Thank you all- so thankful for this "Chronos Support Group" (at least that's what it's become to me).

Laura

Rainer

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Pre Record Trigger Delay <1 frame?
« Reply #1 on: Today at 02:05:01 AM »
Hi,
I had the same challenge with two other high speed cameras and solved it via an external trigger.
Both camera where in triggered mode, taking a picture whenever an external trigger is received. I triggered them first with an arbitrary function generator. This worked well - I could trigger the camera "interleaved". When it became too complicated to program the function generator with different frame rates, I used an Arduino setting two pins alternating high and low. This also worked very well.
Meybe external triggering is also an option for you.