Author Topic: Connecting to Windows SMD Network Storage  (Read 19710 times)

dusweave

  • Newbie
  • *
  • Posts: 1
    • View Profile
Connecting to Windows SMD Network Storage
« on: June 24, 2022, 04:29:17 PM »
Hi,

I'm having difficulty connecting to network storage that I have setup on my Windows 10 device. These are the basic steps I have followed.

1. Assign IP address on laptop ethernet network card to 192.168.1.1 with netmask 255.255.255.0
2. Assign IP address on Chronos camera to 192.168.1.2 with netmask 255.255.255.0
3. Set "Unidentified Network" to private (it defaults to public network).
4. Create folder to be shared.
5. Right Click-> Properties -> Sharing and share to user. This outputs my Network path of \\compute1\\Chronos_Footage
6. I then go into the Chronos 1.4 camera and go to SMB Share and set SMB Share to 192.168.1.1/Chronos_Footage/

I get the error "is not reachable!".

I'm not sure what is going on here and any help will be greatly appreciated. I think the guide to connect to a Windows Network Drive might be out of date as well?

Thank you,
Dustin

 

ElenaKeller

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • download gta 5 mobile (100% working)  android
Re: Connecting to Windows SMD Network Storage
« Reply #1 on: April 25, 2023, 06:54:01 AM »
Hi,

I'm having difficulty connecting to network storage that I have setup on my Windows 10 device. These are the basic steps I have followed.

1. Assign IP address on laptop ethernet network card to 192.168.1.1 with netmask 255.255.255.0
2. Assign IP address on Chronos camera to 192.168.1.2 with netmask 255.255.255.0
3. Set "Unidentified Network" to private (it defaults to public network).
4. Create folder to be shared.
5. Right Click-> Properties -> Sharing and share to user. This outputs my Network path of \\compute1\\Chronos_Footage
6. I then go into the Chronos 1.4 camera and go to SMB Share and set SMB Share to 192.168.1.1/Chronos_Footage/

I get the error "is not reachable!".

I'm not sure what is going on here and any help will be greatly appreciated. I think the guide to connect to a Windows Network Drive might be out of date as well?

Thank you,
Dustin
Here are a few things to check:

Check if the firewall settings on your laptop are blocking the incoming traffic from the Chronos camera. Try temporarily disabling the firewall to see if this resolves the issue.

Verify that the folder you created to be shared has the appropriate permissions set up for the user trying to access it. You can try sharing the folder with Everyone and see if that resolves the issue.

Double-check the SMB share settings on the Chronos camera. Ensure that the share name and IP address are correct, and that the share is enabled.

Make sure that the network cable connecting your laptop and the Chronos camera is functioning properly. You can try connecting another device to the same network and see if it can access the shared folder.

Lastly, you can try accessing the shared folder from a different device to see if the issue is specific to your laptop.

alisem

  • Newbie
  • *
  • Posts: 1
  • Hi!
    • View Profile
    • software development outsourcing
Re: Connecting to Windows SMD Network Storage
« Reply #2 on: November 15, 2023, 07:02:25 AM »
Hi Dustin,

It seems like you've taken the right steps in setting up the network configuration and sharing on your Windows 10 device and the Chronos 1.4 camera. However, there could be a few reasons why you're encountering connectivity issues. Here are some troubleshooting steps you can try:

Firewall Settings:
Check your firewall settings on both the Windows 10 device and the Chronos camera. Make sure that the necessary ports for SMB (139, 445) are open. Sometimes, firewalls can block network access.

Network Discovery and Sharing:
Ensure that network discovery is turned on in the Windows 10 settings. You can find this in "Settings" -> "Network & Internet" -> "Wi-Fi" -> "Network and Sharing Center" -> "Change advanced sharing settings." Make sure that network discovery and file sharing are enabled.

Workgroup Configuration:
Confirm that both the Windows 10 device and the Chronos camera are on the same workgroup. You can check and change this in the system properties on your Windows 10 device.

User Permissions:
Double-check the user permissions on the shared folder. Make sure that the user account you're using to access the shared folder has the necessary permissions.

SMB Version:
Some devices might have issues with certain SMB versions. Try changing the SMB version on the Windows 10 device. You can do this by going to the "Windows Features" and disabling SMB 1.0, then ensuring SMB 2.0 and SMB 3.0 are enabled.

Network Cable and Connection:
Ensure that the network cable connecting the Chronos camera and your Windows 10 device is functioning correctly. Try a different cable if possible. Also, check the network port settings on both devices to make sure they match.

Network Troubleshooter:
Use the built-in network troubleshooter on Windows 10 to identify and fix any network-related issues. You can find this in "Settings" -> "Update & Security" -> "Troubleshoot" -> "Internet Connections."

If the issue persists after trying these steps, there might be a more specific compatibility issue between the Chronos camera and Windows 10. In that case, you may want to reach out to the Chronos camera support or user community for further assistance.

I hope this helps, and you can get your network storage setup working smoothly.

strawcreak

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Connecting to Windows SMD Network Storage
« Reply #3 on: December 18, 2023, 01:15:14 AM »
It seems like you're encountering difficulties connecting to network storage on your Windows 10 device. Let's troubleshoot the issue step-by-step:

Verify network connectivity: Ensure that your laptop and Chronos camera are connected to the same network (192.168.1.x) and can communicate with each other. You can try pinging the camera's IP address (192.168.1.2) from your laptop to check if they can reach each other.

Firewall and network profile: Make sure that the firewall settings on your Windows 10 device are not blocking the network connection. Additionally, ensure that the network profile for the "Unidentified Network" is set to private, as you mentioned.

Folder sharing permissions: Double-check the folder sharing permissions on your Windows 10 device. Right-click on the shared folder, go to Properties, then Sharing, and verify that the appropriate user has access to the folder.

Network path: Confirm that the network path you're using is correct. The format should be \\compute1\Chronos_Footage.

SMB Share settings: Review the SMB Share settings on the Chronos 1.4 camera. Ensure that the IP address (192.168.1.1) and the folder name (Chronos_Footage) are correctly specified. Check if there are any additional settings or requirements mentioned in the camera's documentation.

Troubleshooting network storage

hummingbirdography

  • Newbie
  • *
  • Posts: 29
    • View Profile
    • Instagram
Re: Connecting to Windows SMD Network Storage
« Reply #4 on: December 18, 2023, 12:04:32 PM »
Hi,

I'm having difficulty connecting to network storage that I have setup on my Windows 10 device. These are the basic steps I have followed.

1. Assign IP address on laptop ethernet network card to 192.168.1.1 with netmask 255.255.255.0
2. Assign IP address on Chronos camera to 192.168.1.2 with netmask 255.255.255.0
3. Set "Unidentified Network" to private (it defaults to public network).
4. Create folder to be shared.
5. Right Click-> Properties -> Sharing and share to user. This outputs my Network path of \\compute1\\Chronos_Footage
6. I then go into the Chronos 1.4 camera and go to SMB Share and set SMB Share to 192.168.1.1/Chronos_Footage/

I get the error "is not reachable!".

I'm not sure what is going on here and any help will be greatly appreciated. I think the guide to connect to a Windows Network Drive might be out of date as well?

Thank you,
Dustin

I think Windows 10 defaults to a version of SMB greater than 1.0, which isn't supported by the latest 0.7 firmware.
https://learn.microsoft.com/en-us/windows-server/storage/file-server/troubleshoot/detect-enable-and-disable-smbv1-v2-v3

I ran into a similar issue with my NAS which uses SMBv3 and had to SSH into the camera to get the service logs for more troubleshooting clues.

Trewetel

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • basketbros
Re: Connecting to Windows SMD Network Storage
« Reply #5 on: February 28, 2024, 08:19:40 PM »
Confirm the Chronos camera's SMB sharing settings once more. Verify the IP address, share name, and enable status of the share.

Check that the network cable that connects the Chronos camera to your laptop is in good working order. To see if it can access the shared folder, you might try connecting a different device to the same network.